WordPress 4.2.3 Security and Maintenance Release

Published on Author Blog Management Services

WordPress 4.2.3 is now available. This is a critical security release for all previous versions and we strongly encourage you to update your sites immediately. WordPress versions 4.2.2 and earlier are affected by a critical cross-site scripting vulnerability, which could allow anonymous users to compromise a site. This was reported by Jon Cave of the […]

Source:WordPress 4.2.3 Security and Maintenance Release